Back to overview
Degraded
Cloudflare outage
Nov 18 at 09:45am CET
Affected services
hub.serenitystar.ai
api.serenitystar.ai
Resolved
Nov 18 at 05:00pm CET
The incident has been resolved
Affected services
Updated
Nov 18 at 04:00pm CET
Cloudflare has implemented a fix and shifted their status to Monitoring and we are seeing recovery.
Affected services
Created
Nov 18 at 09:45am CET
Our services are being affected by the cloudflare global network outage. We are monitoring their status
Affected services