Back to overview
Degraded
Knowledge service downgraded
Oct 14 at 11:30pm CEST
Affected services
api.serenitystar.ai
Resolved
Oct 15 at 12:10am CEST
All services have been restored.
Affected services
Created
Oct 14 at 11:30pm CEST
A high error rate was detected in the use of Knowledge across certain agents.
Our monitoring system triggered an immediate alert, and the issue was traced to a maintenance operation performed by the database provider.
The incident has been successfully mitigated, and all services are now operating normally.
As part of our continuous improvement process, we will strengthen our validation and monitoring mechanisms to help prevent similar issues in the future.
Affected services